TS-6532-L Kraftstoffsystem:

TS-6532-L - Defekte Benzinpumpe bremst uns kurzzeitig aus!

11.04.2009 - Better be prepared...

"Kaiser-Wetter" zu Ostern, oder: "und plötzlich ist Sommer" - mitten im Frühling! So ähnlich könnten die Überschriften momentan lauten. Kehrseite der Medaille sind die Pollen, die jetzt explosionsartig von Birke & Co. verschleudert werden.

Wir sind auf einer kleinen Spritztour unterwegs, um uns bei Agnes mit Antialergikum einzudecken, das über die Osterfeiertage sicher dringend gebraucht wird. Nach einem kleinen Plausch machen wir uns auf den Heimweg. Beste Osterwünsche, winken und ab geht's.

Unser TR2 ist zufrieden und schnurt Richtung Heimat. Auf der Höhenstrasse wird seine Atmung schlagartig unregelmäßig und geht schnell in ein heiseres Röcheln über. Dann stirbt der Motor ab.

Wir rollen auf den Bürgersteig und beginnen mit der Wiederbelebung. Kein Erfolg! Ist ein Kabel ab? Zündet die Zündung? Kann eigentlich nicht viel sein, beruhigen wir die aufkommenden Zweifel. Nach 10 Minuten steht fest: Hier auf dem Gehweg haben wir keine Chance!

"Emergency Call" an Ulli ist erfolgreich: "Bin in 8 Minuten da!"

Wir preparieren TS-6532-L inzwischen mit dem Abschleppseil für die kurze Strecke nach Hause. Das Abschleppen läuft wie im Profigeschäft ohne Probleme.

Fehlersuche: Da kommt scheinbar kein Zündfunke; Kontakte funken aber! Wir wechseln den Kondensator im Verteiler; ohne Erfolg. Dann müsste es ja die Zündspule sein. Mit Hilfe des Nachbarn wird eine Zündspule organisiert und montiert. Test: Zündfunke ist da - Motor springt trotzdem nicht an. Mist!

Kommt Sprit am Vergaser an? Hatte ich schon untersucht. Trotzdem: nochmal prüfen und Anlasser drehen lassen, damit die Pumpe auch pumpt: Es kommt kein Sprit!

Ja, dann kann der Motor auch nicht laufen - logisch!

Originale AC Benzinpumpe... ...mit manueller Betätigung.

Uns ist schon lange bewußt, dass in unserem Roadster eine "After Market"-Benzinpumpe verbaut ist. D.h. es ist ein Repro-Teil, wo auch noch die Handbetätigung fehlt. Aber die Pumpe verrichtet jetzt schon seit 1997 den Dienst und sollte eigentlich ein "no brainer" sein - also einfach vergessen.

Nur, in einem der letzten TR-Magazine hatte ich gelesen, dass bei den Repro-Pumpen schon einmal gerne der Bolzen des Pumphebels aus dem Gehäuse rutscht und die Pumpe so ausser Funktion gerät.

Und genau das ist mit unserer Pumpe auch passiert. Der Bolzen ist fast komplett aus dem Gehäuse gewandert. Der Pumphebel klemmt an der Nockenwelle fest. "Mehr" scheint nicht passiert zu sein.

...links die defekte Pumpe.

Links Benzinpumpe mit Defekt - rechts eine "gesunde" Pumpe.

Die Benzinpumpe ist schnell gegen eine "alte" aus dem Fundus gewechselt.

Was nicht so schnell geht, sind die Anschlüsse der Benzinleitungen. Da wurde wieder gepfuscht. Also Leitung absägen und mit Benzinschlauch und Schellen verbinden. Starten: Motor läuft! Eigentlich war's dann doch einfach!

...mobiler Bolzen. ...sollte man vielleicht im Auge behalten.

Fazit: Vielleicht sollte man doch bei jeder Frühjahrsinspektion einmal unter der Benzinpumpe nach dem Bolzen fühlen.